Can't scroll in some menus


I’ve noticed that in some menusIn my browser (Microsoft edge) even when my mouse is in that menu and even if I riight-click to focus in that menu I cannot scroll down or up. I’ve tried using the commands: Scroll down, scroll up, go up, go down, press up, Press down to no avail.

Has anyone found a solution to this? I’m on Windows 10 using Dragon and voice computer.

I cannot use Google Chrome as it is very slow with the intags. I honestly don’t remember Why I stopped using Firefox but it was probably a performance issue as well. I don’t know if it’s the fault of Dragon or voice computer or If it’s all of the security software on my work computer.

Thank you!

I think that the commands aren’t working because you’re not getting focused in the menu you want.
Commands like press up, press down, press page down mimic the keyboard so they’ll work if you have focus.
One way to change focus in difficult apps is to use the Overlay commands. You can make a generic overlay for Edge with a lot of numbers spread across the application. Then, you just have to say a number to focus in a specific region.
See “Show Overlay Lesson”, “Show Overlay Commands.”


Thanks Ron.
I’m able to get my mouse in the menu, but sometimes with these menus there is no place to click that won’t have unintended consequences and so even though I have my mouse there I’m still not getting focus there.
I tried to create a command that would mimic using a scroll wheel on the mouse or the 2 finger scroll feature on a laptop mouse pad but Dragon doesn’t recognize those actions.

VoiceComputer’s mouse commands give you voice control of the mouse.
See “Show Mouse Lesson”
For our scrolling commands, see:
Show Voice Navigation.