Can't enter data in Excel with active intags

If I have VC/Dragon 15 Pro running, and I try to enter data into a cell, VC recognizes the intag number first. I tried rebooting and no help. I tried changing modes and then I can’t enter any data. I have the VC lite. Do I need the full version? Is there any training specific to Excel that I don’t have to watch YouTube on?

Yes, since the Intags are commands, they can interfere with entering data.
But, there are several ways to dictate numbers:

  1. First, note that you can dictate any number higher than the highest Intag number being displayed.
  2. Turn off the Intags if you’re dictating a lot of numbers.
  3. Turn on Dragon’s Dictation mode. ‘Switch to Dictation mode’. And, when finished, ‘Switch to Normal mode’
  4. Use the ‘numeral’ prefix with the numbers you wish to enter, e.g. ‘numeral 5’, ‘numeral forty-five’.
  5. Enter the numbers as individual digits: ‘Four’, ‘Five’ or ‘one’, ‘three’, ‘two’.