Can't close Chrome numbers

On some Chrome pages, the numbers come on and I can’t get rid of them. I use both commands “close numbers” and “” Close chrome numbers" and nothing happens.

Any ideas?



Say, Press Escape

Do you have VoiceComputer 12.74?

Please send me your VoiceComputer log.txt file located in DocumentsVoiceComputer


In addition to Ron’s advice, make sure that Google Chrome has focus.


I am running version 72. I will download I believe that 75. I'm also attaching the log you requested.

Thank you.


I must have chosen the wrong file. It is too large to upload.I found the right file but I cannot upload it because it says I have to rename it. I sent it to the desktop and called it "VClog.txt" I'm now going to call it "JPTlog.txt"

Still won't work. Any thoughts?


Not certain what this means. The extension is enabled as well as I checked the"Allow access to file URLs."




What I mean by the fact that Google Chrome must be in focus is simply that if you have multiple Windows open and Google Chrome is one of them, then you need to make sure that the focus is on Google Chrome before you issue the close number command or press the escape key, yada yada yada. You can use the “place focus left | right…” or you can simply mouse click on the toolbar for Google Chrome. Then try the “close numbers” command or press the escape key, or say “press escape key”, etc.

Also, you need to make sure that in the “Enable | Disable VoiceComputer commands” you have the Voice Shortcut, Mouse, Show Numbers, Show My Number, and Gmail or Google Chrome Commands enabled. Note that there are some overlaps wherein these VoiceComputer commands must be enabled.

Once you have ensured that all of these are enabled, try it again. I’ve tested it now on four machines including Windows 7 32-bit, Windows 7 64-bit, and Windows 8.1 64-bit. Works on all four for me.

PS, also check your Google Chrome | Tools | Extensions and let me know what the version number is for the Google Chrome Numbers Engine.Chucker2014-02-13 07:47:28