Cannot launch Intags

I use a billing program called Timeslips. I was able to use Intags with it. It would launch with the command “show overlay.” When that command did not work today, I tried "my Intags."


Nothing happened. I would get a message next to green microphone to consider using "open dictation box."

Any thoughts?

Thanks so much.

Jim

Trionalaw2015-03-16 10:35:54

Try restarting VoiceComputer. (Commands are “Show Overlay”, “Show My Intags”)

Thanks, Ron,


As usual, your advice worked.

Happy St. Patrick’s Day,

Jim

Jim,

Just as an addendum to what Ron said in his post, this type of problem can happen with any application. It isn’t unique to VoiceComputer. It can happen with Dragon, it can happen with Microsoft Office applications, yada yada yada.

Standard rule of thumb in all cases is to close and reopen the application. In the case of VoiceComputer, simply open the VoiceComputer Control Center and select “restart speech”.

Chucker,


I know that. And I forget that. Remember, I am still trying to get my hands around white anyone thinks Kim Kardashian and her family is of any cultural value. And then again, why does not each of those sisters have a backup beeper for their caboose’s?

I came home the other night and all three of my daughters were home. They were watching the show. I announced that they had to be adopted. My DNA would not tolerate such actions.

Much appreciated,

Jim