Cannot get show super numbers to work

When I upgraded to the latest version of Voice Computer, at first, I was not able to see the screen grid. Then I went back and added some commands in the voice computer configuration, and it works. However, no matter what I do, it seems I cannot get the super numbers command to work. Can you please help me? Thanks.

What command are you issuing?

I ask this because ‘Show Super Numbers’ was discontinued a while back but we’ll probably put it back in the next release.
First, confirm that you have the Super Numbers commands enabled and then try
Show Overlay
Show Canvas
even
Create Canvas
If these don’t work, does Dragon recognize them as commands (displays the commands in a blue border)?

If this happens, please send me the VoiceComputer Log.txt file located in My DocumentsVoiceComputer

































Ron,

okay, that changes things entirely. I was indeed saying “Show Super Numbers” and getting nothing out of Dragon. Thanks for setting me straight!

Reed

Reed,

VoiceComputer, just like Dragon requires that commands be issued exactly and verbatim.

Keep in mind that VoiceComputer has a comprehensive set of help commands for dealing with features like Show Numbers/Display Numbers, Super Numbers, and the Chrome extension when using Google Chrome. You can always access these directly by simply saying “Show display number commands”, “show super number commands”, or “show chrome commands”. By using those commands from VoiceComputer’s help you can get help with any of the number commands that show you exactly what to say and what those commands do. Be sure to make use of VoiceComputer’s help anytime you need. In many cases, you can go directly to the appropriate help screens by simply asking for them (i.e., show followed by what you’re looking for. If you’re not sure what you’re looking for, just drill down through the “show main menu” options or look for them in the “show index”.