Browser problems

I’ve experimented with several different browsers to use for voice computer. Each of them has some different crippling problem that interacts with voice computer, making it rather difficult to use.

Internet Explorer works fine with voice computer, but Internet Explorer manages to be terrible all by itself, crashing a ton.

Mozilla Firefox is great, but does not work fine with voice computer – whenever in tags are on, Firefox slows down to an absolute crawl. The moment I turn them off, Firefox goes back to normal.

Google Chrome is also great, and is not slowed by voice computer, but the in tags don’t work well at all – on a lot of websites most of the links are not supported by in tags, or the in tags don’t click in the right place.

I’ve tried reinstalling voice computer as well as all these browsers, and I have a clean install of Windows. I’ve updated drivers, reinstalled flash, and generally done anything else I could think of. Is there any way I can make one of these into a usable browser with voice computer, that you are aware of?


First, the fact that Internet Explorer is crashing for you, regardless of when or where, is not an issue related to VoiceComputer. We do nothing with Internet Explorer except as regards InTags. If you're having a problem with Internet Explorer crashing, the problem is either with Dragon or your Internet Explorer set up, and even possibly a Windows issue.

</p><p>What version of Internet Explorer are you running? With Windows 7 and above, up to and including Windows 10, you should be running IE 11 and it should be up to date in terms of Windows updates.</p><p>

</p><p>Second, we need some basic information:</p><p>

</p><font face="Arial"><p> </p><p>1.  What version of Dragon are you using? Please be specific in terms of version number and flavor (i.e., Premium, Professional, Legal, etc.).</p><p>

</p><p>2.  What version of Windows are you running?</p><p>

</p><p>3.  Send me a copy of your Dragon.log file to I need to check your Dragon performance information, as well as any potential issues, most of which are contained in the Dragon log. In the interim, what is your CPU (processor)? Again, please be specific in terms of make, model, and speed (i.e., Coreâ„¢ i7 4770K, AMD processor model, etc.). Please note that without specific and detailed description of your processor, I can't check it. The Dragon log contains all his information but it would be helpful to have it sooner rather than later. How much RAM do you have?</p><p>

</p><p>4.  If you go to the "configure VoiceComputer" dialog, do you have mouse commands enabled under Enable | Disable VoiceComputer commands (#2 on the first screen). If you are not using VoiceComputer's mouse commands and that option is enabled, disable it (i.e., remove the checkmark) and restart VoiceComputer and Dragon. Then try running Firefox again and let us know if you get the same problem. Note: I test Firefox and VoiceComputer on for completely different systems and have never seen a problem with Firefox running slow with VoiceComputer loaded and using InTags.</p><p>

</p></font><p>When using Google Chrome are you using the Chrome extension for VoiceComputer? If not, the best that InTags will do is to tag the menu bar at the top. Links on webpages will not be numbered at all without the chrome extension. Also, the current Chrome extension is in the process of being modified. In most cases the current Chrome extension works fine with just a few minor issues that we are working on to correct.</p><p>

</p><p>InTags works best IE 11. However, it also works fine on all of my systems with Firefox and Google Chrome. When you say that in Google Chrome, InTags don't click in the right place, what do you mean. We can't duplicate what we don't understand and we can't see your system in order to do so. You have to be clearer and more specific. If possible, send me a screen capture to</p><div>Addendum: Just a quick note on something I forgot to mention. When displaying InTags in any application window and the numbers are not, for whatever reason, properly refreshed or don't look right, simply say "refresh numbers" or re-say "InTag window". That will manually refresh the numbers in any screen. Sometimes InTag numbers will not display correctly when switching screens and/or switching tabs in IE, Chrome, or Firefox. By saying "refresh numbers" it forces VoiceComputer to refresh the InTags numbering.<p> </p>
<p>Also, keep in mind that if in the Dragon Options dialog | Commands tab, if you have "Require "Click" to select menus" and/or "Require "Click" to select buttons and other controls" enabled, this will require you to say "Click" when attempting to execute InTags numbered links/objects.</p>

<p>One of the things that I recommend to users is to disable these two options, primarily because:</p>

<font face="Arial"><p>1.  You can always say "click" if you need to, to select menus, buttons, and other controls.</p>

<p>2.  Having those two options select requires you to remember that they are enabled and you always have to say "click" to select menus, buttons, and other controls.</p>

</font><p>In this case, the bottom line is it isn<font face="Arial">’t necessary to have these options enabled because there is no advantage to doing so.</font></p></div>

<edited><editID>Chucker</editID><editDate>2015-10-15 08:28:40</editDate></edited>