Avira detects a virus in VP.exe

I have had an older version of VP on my home computer for quite a while but I have not been using it. I was getting ready to upgrade to VP Ultimate. I fired up VP but Avira antivirus stopped it, saying it had found “TR/crypt.xpack.Gen3” virus.


I did not quarantine or remove VP pending posting here. I am attaching a screenshot of Avira’s notification.


Has this been a problem or is Avira remarkably confused?


Stan


WinXP Pro SP3

3GB RAM

Dragon Medical 10.1

running under Parallels on a Mac Pro OS X 10.6.8




snsok2011-07-17 18:11:52

I’ve tried to upload the screenshot JPG but have been unsuccessful despite uploading the image several times.

sonsok,

First, we always test VoicePower for viruses. It is highly unlikely since we have never had a report on any version of VoicePower from any of our users regarding viruses. My guess is that it’s a false positive. Nevertheless, send me a copy of that screen capture to Chuck@VoiceTeach.com

Stan,


It must be a false positive. We have no other reports of this and we always check our releases with a couple of virus scanners.


Send the screenshot to info@voiceteach.com and include any error message you received when you tried to post your screenshot to this forum.


Please try our newest version, it works with Medical 10.1 and includes some major improvements over older versions.